Firefox acaba de dejar de ser compatible con Windows XP y Vista, y pronto Steam también lo será

Advertisements

¿Sigues usando Windows XP o Vista? Firefox ya no te proporciona actualizaciones de seguridad y pronto Steam dejará de funcionar por completo.

Firefox Extended Support Edition (ESR) versión 52 ha sido la última versión Firefox es compatible con máquinas con Windows XP y Vista, pero no ha recibido actualizaciones de seguridad desde la semana pasada. Esto significa que los agujeros de seguridad nunca se solucionarán, lo que podría poner a los usuarios en riesgo de infracciones.

No es de extrañar: Microsoft dejó de parchear Windows XP en 2014, lo que significa que todo el sistema operativo ha sido vulnerable desde entonces. Mozilla ha ofrecido soporte a usuarios de XP cuatro años mayores que Microsoft. Google Chrome dejó de ofrecer actualizaciones de seguridad para usuarios de XP y Vista en 2016.

Si todo eso no es una razón lo suficientemente convincente para actualizar su sistema operativo, ¿qué tal esto? Steam dejará de funcionar en máquinas con Windows XP y Vista a partir del 1 de enero de 2019. Para citar una declaración oficial de Steam:

Advertisements

A partir del 1 de enero de 2019, Steam dejará de admitir oficialmente los sistemas operativos Windows XP y Windows Vista. Esto significa que después de esta fecha, el cliente Steam ya no funcionará en estas versiones de Windows.

Solo el 0.18% de los usuarios de Steam todavía usan Windows XP, por lo que esto no es de extrañar.

Pero quédate. Sin actualización del navegador. Sin juegos. Seamos realistas, usuarios de XP y Vista: es hora de seguir adelante.

Advertisements
Advertisements

Publicaciones Similares

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *